subversion (svn) client to old – how to update on a Ubuntu 8.04 (hardy) powered LPIA system

by

When getting the error message that your subversion (svn) client is to old, e.g like this one in German:

$ svn info
svn: Der Client ist zu alt, um mit der Arbeitskopie ».« zusammen zu arbeiten;
bitte besorgen Sie einen neueren Subversion-Client


Get the following  LPIA binaries for the Dell Mini 9  from

lpia build of subversion 1.5.1dfsg1-1ubuntu2~hardy2 in ubuntu hardy BACKPORTS

Install the downloaded files using this command:

$ sudo dpkg -i libsvn1_1.5.1dfsg1-1ubuntu2~hardy2_lpia.deb subversion_1.5.1dfsg1-1ubuntu2~hardy2_lpia.deb
Advertisements

Tags: , , , ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: